вопрос про WinEdt

Tiger777

проблемма следующая:
все отлично работает, но как только я пытаюсь исправить что-нить в файле, он меняет кодировку win на dos и перестает понимать русский (т.е. ничего не компилируется начиная с русских слов вот
видимо с настройками какие-то проблеммы, навена нада где-то галочку поставить, а я не знаю, где....

Tiger777

и еще, заодно, как сделать что бы строчки были не бесконечные, а переносились по длине экрана?

lenmas

Посмотри, что у тебя в Options->Settings->Translations написано в Read и Write. Wrap внизу окошка включается, настройка сколько символов в строке вроде где-то в Options->Preferences->Editor находится

Tiger777

В tex_read стоят две галочки в After Strings,
В tex_write те же галочки, и еще одна у ANSI->OEM....

Tiger777

настройка сколько символов в строке вроде где-то в Options->Preferences->Editor находится
спасиба, нашла

lenmas

Вот эту одну которая ANSI->OEM, нужно убрать, она сохраняет файл после изменений в формате DOS

Tiger777

УРЯ! спасиб
Оставить комментарий
Имя или ник:
Комментарий: