Ошибка emTeX No DPMI - server FPU support

s_varya

При компиляции выдает такую ошибку:
Warning: No DPMI - server FPU support
This is emTeX <tex386>, Version 3.14159 [4b] <no format preloaded>

spiritmc

Ну ты и вопросы задаёшь!
Для начала, какая ОС?
---
...Я работаю антинаучным аферистом...

s_varya

Я установил на Windows XP SP2, компилирую тоже там
Выходит cmd и в ней написана такая вот .....

spiritmc

Нафиг под НТ5-1 емТеХ?
Искать заморочки с ДПМИ? Ну, ты их нашёл.
Тебе нужен ЛаТеХ 2-09?
---
...Я работаю антинаучным аферистом...

hiddengarden

Вот именно проблема в том, что мой научник требует на емТеХ-е т.к. она не хочет у себя менять

spiritmc

Не используй особенности емТеХ-а и всего-то.
ЛаТеХ 2е там есть, на это и закладывайся.
---
...Я работаю антинаучным аферистом...

kachokslava

приведу некоторую аналогию:
можно писать на языке С (читай - "LaTeX2e") так, что скомпилируется ВЕЗДЕ - на BC3.1 (читай - "EmTeX") и на gcc (читай - "ТеТеХ") и на MSVC2005 (читай - "MikTeX").
А можно писать так, что будет компилироваться и работать только на BC3.1
вот так вот.
так что ставь MikTeX и пиши "согласно стандарту", не используя фич EmTeX-а.

kachokslava

пакета babel в emtex-е вроде не было

spiritmc

Очень возможно.
Но по-моему, он как-то прикручивался.
Я могу постараться вырыть из своих архивов то, как это было, если ну очень уж, до зарезу надо.
---
...Я работаю антинаучным аферистом...
Оставить комментарий
Имя или ник:
Комментарий: